Results 1 to 6 of 6

Thread: Microlight Forum

  1. #1
    not real name 500 Club
    Join Date
    Jun 2008
    Location
    Norfolk
    Posts
    794

    Microlight Forum

    Anyone know why it's stopped functioning, for the last three or four days? All I get is a 'database error'.

    I believe Vince, the driving force behind it, has been not too well recently: if you're reading this, Vince, I hope you're soon restored to full health.

  2. #2
    Senior Member 100 Club
    Join Date
    Jun 2009
    Location
    Staffordshire / Derbyshire Border
    Posts
    250

    Microlight Forum

    Yes Good Wishes to Vince. I hope he is doing well in his fight.

  3. #3
    not real name 500 Club
    Join Date
    Sep 2007
    Location
    Newport Pagnell
    Posts
    755

    Microlight Forum

    I hope that Vince doesn't mind, but I am forwarding his post on his Forum......

    Sorry but the Microlight forum is down, the support site of the service providers are tickets only and my computer hard drive has gone up the spout so as a consequence I cannot contact them in order to fix it. Therefore It may be down for some time. Sorry! Vince

  4. #4
    not real name 500 Club
    Join Date
    Jun 2008
    Location
    Norfolk
    Posts
    794

    Microlight Forum

    Thanks, Ted.

    Please convey my best wishes to Vince, if you get chance.

    Phil

  5. #5

    Microlight Forum

    Not sure if Vince is reading this or if someone can pass on the info, but most internet hosts have some sort of control panel and for the data base there are usually options to "check " or "repair" the data base. These automated maintenance scripts fix most errors and crashes. Done in 5 mins. If that doesn't work then its a long wait for the ISP to reply.

  6. #6
    ArthurG2
    Guest

    Microlight Forum

    More good wishes from me to Vince. I miss the forum!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •